How to remove language icon in status bar

I’m a long term user. Recently installed Smart Keyboard on new phone. I now have an unwanted language icon showing up permanently in the status bar. Using Lineage OS 14.1 (Nougat). I have probably switched it on myself inadvertently somewhere in the settings and now I cannot figure out where to turn it off. Don’t see it described in the help text. Please advise …

1 Like

Thank you - solved :slight_smile: