How do I change the UK English keyboard layout to the old style 3x4 T9 please?



SK settings > General settings > Portrait mode > T9


Thank you, but I have done that already and all that shows is the top bar ‘suggestion’ line? :persevere:


What happens when you tap the keyboard icon (bottom right corner)?


Hiya, when I tap the keyboard symbol in the bottom right-hand corner it then takes me to the option of either the smart keyboard or the Google keyboard -




And if you tap in the “Text message” box?


It will only let me type the following symbols:. . !?,@_