Cannot get t9 to work with physical keyboard of flip phone


Hi all. I am probably being stupid, but I cannot find a setting which allows me to use the physical keyboard of my Android flip phone (LG Wine Smart aka LG Gentle). Whatever I try, whenever I press the 4 key, I get a 4 and not a g or h or i.

Please note I am using the trial version and don’t want to move to the premium version until I know it will work for me.

I have selected t9 for portrait mode in General settings. I have chosen “Physical keyboard, Enable suggestions and key translation with the physical keyboard. Use shift+space to switch language”, but you can see in the description that it is talking about something else because I want to type with it and not “enable suggestions and key translation”, nor does my t9 keyboard, with its 12 or so keys, have a shift or a space key.

Please help.



Hello, indeed the physical keyboard option is meant to be used with a real QWERTY (or similar) keyboard, T9 is not supported.


At least that is a clear answer, thanks.


Incorrect. You can use t9 with the physical numeric keyboard, though it’s not perfect in it’s implementation. To use it in t9-mode, enter a text-field with physical keyboard buttons (if you touch the screen, the phone will open the soft keyboard). When the t9 is activated, switch between different layouts (numbers, t9-words, caps etc) by pressing #. Press and hold # to switch between t9-prediction, and multi-press method letter by letter. Press * to quick-open the “!?,-” layout. Go back again by pressing #. Double press 0 to write “.”