Calibrate not stored?

Hi, I just started using this great keyboard.
The main reason was to remove the “.” key that I hitted on Gboard instead of space and that part works great.

But I wanted the layout to stay as the calibrated settings sets it to overall. But it is not shown correctly on any other places than in the smart keyboard settings. I tried to boot the phone and that did not make any difference.

A tip for an new option is to move the “.” to the left of spacebar for convenience. Could be more practical :slightly_smiling_face: