Bigger space bar in t9 layout


#1

There may already be a setting for this but if not can it be done when in T9 mode the space bar is very small can it be made wider if there is already a way to make it wider could someone please tell me thanks


#2

Long push the 123 button to get into settings then go into general settings scroll down till you see hide the comma button to expand the space bar.
Barry : - )


#3

Better yet, go into General Settings, and then uncheck the T9 Next key option, instead.